Câu hỏi Cách cài đặt gio-unix-2.28.0


Khi tôi cài đặt ứng dụng (libvirt-sandbox-0.1.2), tôi đã nhận được thông báo này:

configure: error: Package requirements (gio-unix-2.0 >= 2.28.0) were not met:

No package 'gio-unix-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GIO_UNIX_CFLAGS
and GIO_UNIX_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Làm thế nào để cài đặt thư viện này?


7
2018-04-16 10:44


gốc




Các câu trả lời:


Nếu tôi không nhầm, GIO là một phần của glib. Vì bạn dường như muốn biên dịch phần mềm tùy thuộc vào, tôi đoán bạn nên cài đặt libglib2.0-dev

sudo apt-get install libglib2.0-dev

13
2018-04-16 11:02